Invoice Shipments Using Invoice Shipments

Invoice Shipments

For many businesses, shipping an order and invoicing the shipment is a two-step process. A shipment is
created from an order, and once the order has shipped, an invoice is created. In Sage 300, this two-step
process can be very time consuming as each shipment must be called up in the Order Entry Invoices
application and then invoiced.

Invoice Shipments eliminates time-consuming steps involved in invoicing shipments from Sage 300 Order
Entry. It lets you select the set of shipments — or import a shipment list — and then click a button to create
the invoices. The time savings are significant for businesses that want to create all invoices as an end-of-
day procedure.

A key feature — the ability to control the invoice date — is provided for businesses that ship at the end of a
day and invoice the following day with the previous day’s date. In addition, it includes several options for
consolidating invoices for shipments.

Notes:

Invoice Shipments will either create a separate invoice for each selected customer shipment or create
a single invoice for all selected customer shipments or create a single invoice for all customer
shipments on a particular date.

RE Credit Limits: If shipping orders would cause a customer to go beyond their credit limit and you
wish the limit to be overridden, an option is provided to enter the name and password of a user with
the rights to override this limit.

Invoice Shipments lets you:

e Select shipments by specifying ranges such as shipment numbers, shipment dates, customer
numbers, and optional fields used in shipments — or import a list of shipments for invoicing.

Range selection uses the same mechanisms used by core modules when printing reports.
e Filter invoicing by location.
e Only include shipments with non-blank tracking numbers.
e Exclude today’s shipments.
e Specify additional criteria using other shipment fields.
e Create invoices for shipments as follows:

o Create separate invoices for each customer shipment

o Create one invoice for each customer, for all customer’s shipments

o Create one invoice for each customer, for all customer’s shipments on the same shipment
date

o Create one invoice for each customer, for all customer’s shipments with the same order
number

e Set the invoice date to the shipment date or specify the date for all invoices.

e Enter the name and password of a user with the rights to override credit limits if invoicing
shipments that would cause a customer to go beyond their credit limit.

o After selection, review the list of shipments and cherry-pick ones for invoicing.
e Click the Process button to complete the operation in one step.
e Quickly print a number of order-related forms, without navigating to another window.
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Using Invoice Shipments

The Invoice Shipments icon appears under TaiRox Productivity Tools > Order Entry Tools on the
Sage 300 desktop and can be copied to other menu locations.

L]
Home

> TaiRox CRM and Collections. ~

~ TaiRox Productivity Tools Order Entr}’ Tools
Accounts Payable Tools Licensed to: Don Thomson, TAIROX SOFTWARE INC
Accounts Receivable Tools Dealer: TAIROX SOFTWARE INC
cC TAIROX SOFTWARE INC

Administrative Services Tools

General Ledger Tools

E E B E E E E E
Multi-Company Tools E

Extended Order Entry  Extended Shipment  Extended O/E Invoice Extended CR/DRNote  Ship Orders Invoice Shipments | Update Orders  Update Shipments Delete Orders
| Order Entry Tools | tntry Enty Enty
Payroll Toals
Purchase Order Tools == = == =
o = 2 B £ (= [ =
y Delete Quotes Complete Orders  Create O/E Credit  Extended Ship-Via  Sales History Inquiry ~ Shipment Picking  Email Packing Slips  Customer Backorders
> Visual Process Flows Notes Codes Slips
v
Soge | ForHelp, pressFl Session Date: 2023-09-07 | [&j

The Invoice Shipments screen appears below:

Shipment Range

Select Shipments By From To
[ ]

| {None) ~ |

| {None) ~ |

| {None) ~ |

| {None)} ~ |

| {None} ~ |

| {None) - |

| All Locations ~ |

[] Only show shipmerts with non-blank tracking numbers

[ Exclude today's shipments
Additional Criteria Field Settings Load
‘ Create One Invoice for Each Customer, for All Customer’s Shipments -
Set Invoice Date to Shipment Date Invoice Date 2024-07-29
e — R —

Include | [B Shipment Number Shipment Date | Shipment Description | Customer Number | Bill To Name

Select All Select None

Process Log... O/E Forms... Close

Selecting and processing shipments for invoicing

Specify ranges of shipments for selection:
You can select shipments by providing shipment ranges and specifying additional criteria — or you

can import a list of the shipments that you need to process.
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You can specify up to seven shipment fields to use for primary shipment selection — such as the
customer number, shipment date and shipment optional fields.

Select Shipments By From To

{None) ~

Shipment Number
Customer Number
Shipment Date

Order Number

Order Date

Expected Ship Date
Purchase Order Number
Ship-To Location Code
Temitory

Shipment Tracking Mumber
Customer Group Code
Customer Account Set
Salesperson 1

All Salespeople numbers
Picking Slip Printed
Ship-Via Code

Defaut Location Code
Eﬁﬂ"ei”;“g: Field Settings Load
ACH
[Aupruved stomer’s Shipments -

Courier

Customer Credit Waming Invoice Date 2024-07-29
Maximum Crder Amount

UMote Password l:l

Order Date 1

Prefemed Customer
Temporary Customer
UPS Zone e

Notes:
e The screen above shows the optional fields in sample data.

e You can add or remove fields from the dropdown list using the Field Settings button.

Import a list of shipments for processing

You can import a list of the shipments that you need to process instead of providing shipment ranges
and specifying additional criteria.

Important: If you importing a list of shipments, choose all other criteria for invoicing shipments
before importing the shipment list.

For example, select a location, select the invoicing options, specify the shipment and invoice dates
and the credit approver, and then import the shipment list.

To import a list of shipments for invoicing:
e Choose File > Import from the Invoice Shipments menu.

SAMLTD - Invoice Shipments
File

Print Setup...

From Te
Customize... - | |zzzzzzzzzzzz o)
Y 1
-
Import...
Close

e Select the list of shipments that you want to process.

& Open
g
() \ » Computer » Local Disk (C) » Sage300 » XL6LA » Documentation »
Organize New folder
THEEA * Mame ’ Date modificd Type Size -
. TABTA
R ENG 11/18/2020 12:45 ... File folder
QA \zl_l BillsOfMaterial xlsx 11/12/2020 1:24 PM  Microsoft Excel W... 9KB
UQSTA \zﬂ Customers.xlsx 11/12/2020 1:24 PM  Microsoft Excel 10KB
. s () Employees.xisx 11/12/2020 1:24 PM Microsoft Excel 10 KB L
) s \ZI_] Ttems.adsx 11/12/2020 1:24 PM  Microsoft Excel 10KB
UxEeA |_\ \z‘_] TtemSubstitutes.xlsx 11/12/2020 1:24 PM  Microsoft Excel 10KB
s m @ Ordersxlsx 11/18/2020 1:00 PM  Microsoft Excel W... 9KB
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Invoice Shipments Selecting and processing shipments for invoicing

The program will import the list and load all relevant shipments into the grid — setting all
shipments to “Include” — and display a message stating the number of shipments that were
successfully loaded, and the number of shipments that could not be imported.

Include | [B Shipment Mumber Shipment Date | Shipment Description | Customer Num. .
Yes E
Message
Yes o .
Yes Message
= Description: 30 Shipments imported from C:A\5age 3001614 -~
Yes “Documentation® Shipments xls. 14 Shipments could not be imported. Please
Yes gee the Update Shipments User Guide for more details.
h(
= Source: 15:10:19 -
Yes

The program will reject shipments that cannot be processed.
For example

o If you specified a list of items for invoicing shipments, the program will reject shipments that
do not include the items you specified.
o The program will reject completed shipments.

You can double-click the “Include” column to remove shipments from the update.

Use the “Field Settings” button to customize the list of fields for selecting shipments:

Click the Field Settings button to change the fields that appear in the “Select Shipments By”
dropdown list.

| {None) ~ |
{None) ~
z - Up

Salespersan 3 Shipment Date
Salesperson 4 ~ Onder Number
Salesperson 5 CEELE Order Date Toir
Temsz Code Expected Ship Date
Customer Credit Waming Al -> Purchase Order Number
Maximum Order Amount Ship-Te Location Code
Mate < None Temitory
Order Date 1 Shipment Tracking Number
Prefemed Customer Customer Group Code
Temporary Customer Customer Account Set ‘— Field Settings Load

Salesperson 1

All Salespeaple -

Picking Slip Printed

Ship-Via Code 2024-07-29

Default Location Code =

In | Customer Number | Bill- To Name
Cancel
LLl

The list of fields on the right are the fields that will appear in the Select Shipments By dropdown.

To add a field to the dropdown list, select it in the list on the left, and click the Include button.

Note regarding shipment dates:

If you choose a range of Shipment Dates, the default “To” date is set by a screen accessed
through the Invoice Shipments > File > Settings menu choice:

Mumber of Months Priorto Session Date to Invoice Shipments

You can override the default in the Range fields.

Specify one or all locations:

The last Select Shipments By drop-down lets you filter by location.

This means that shipments are selected if any detail lines match the specific location.
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¢ Also note that shipments cannot be partially invoiced, so all detail lines will be invoiced — whether
or not they are for a specific location.

|Spec'rfic Location |V| Location l:l _‘
All Locations i
numbers

Choose shipments with tracking numbers:

e You can restrict your selection to shipments that have text in the Tracking Number field.

Only show shipments with non-blank tracking numbers

Exclude today’s shipments:

e You can exclude shipments with today’s date.

Choose additional criteria if necessary:

To select shipments with a field that is NOT available on the Field Settings form, use Additional
Criteria.

Additional Criteria.... Field Settings.. Load

Field Teritory ]
& Crtea fBC %

Or

4

Show Fitter Clear.

e Click the Additional Criteria button to further restrict the shipments retrieved for invoicing.
e Select afield in the dropdown and click the Add button.
o Double-click the Criteria field to enter a relationship and value.

e Click OK to save.
Choose how you want to invoice shipments:

Ship Orders provides four options for invoicing shipments:

Create Separate Invoices for Each Customer Shipment |L]

Create One Invoice for Each Customer, for All Customer's Shipments
Create One Invoice for Each Customer, for All Customer's Shipments on the Same Shipment Date
Create One Invaice for Each Customer, for All Customer's Shipments with the Same Order Mumber

Notes:

e This setting can determine whether you create 5 invoices for a customer (1 for each of 5
shipments) or 1 invoice for that customer (for all 5 shipments).

This setting is remembered from session to session, so be sure to confirm the setting. Invoice
Shipments also requires confirmation when you click the Process button.
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Invoice Shipments Selecting and processing shipments for invoicing

Set Invoice Date to Shipment Date:

The invoice date defaults to today’s date. You can change the date, or you can set the invoice date to
be the same as the Shipment date.

[] Set Invoice Date to Shipment Date Invoice Date 2024-07-29

Note that this choice is greyed out if you are creating a single invoice for all customer shipments.

Supply a credit approver to override credit limits:

If the person invoicing shipments does not have sufficient permissions to override credit limits, you
can add the ID and password of a user with full rights.

Note: Do this only if invoicing shipments would cause a customer to go beyond their credit limit and
you want the limit to be overridden.

Crck pproved B
Load the list of selected shipments and choose which ones to invoice:

If you are importing a list of shipments for processing, import the list now instead of clicking Load.

Additional Criteria... Field Settings Load
Create Separate Invoices for Each Customer Shipmernt -
[] Set Invoice Dateto Shipment Date Invoice Date 01./10/2020
Y

Eill-To Name

Customer Num...

Invaice Shipment Date | Shipment O _.iption

No .| 6/6/2020 Mr_Ronald Black
No SHODD00000000000000. 1/10/2020 The Courtyard

No SHODD00000000000000. 1/10/2020 1200 Mr. Ronald Black
No SHOOD0000D000000000...  1/10/2020 1200 Mr. Renald Black

[& Shipment Number

G

4 m
[ SelectAl  J[  SelectMone | 0 Shipments selected.
[ Process ] [ Log... ] [ O/E Forms.... ] [ Close ]

e Click the Load button to display the selected list of shipments.

When the Load button is pressed, the active shipments that match the selection criteria will be
displayed, allowing you to drill down on shipments to confirm your selections.

Important Note: Shipments are selected for inclusion based on the moment that the Load
button is pressed. The shipment may be changed before processing is completed. Make sure
that you consult the log to see the actual processing that has taken place.

o You can adjust the ranges or additional criteria if necessary, then click Load again.

Click the Select All and Select None buttons at the bottom of the screen to include all or none of
the shipments loaded in the grid.

[ Selectal ][  SelectNone |

o Double-click in the Include column to “cherry-pick” shipments:
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Invoice

Mo

Selecting and processing shipments for invoicing

[B Shipment Number Shipment Date | Shipment Description Customer Mum... | Bill-To Name

6/5/2020 120[! Mr. Ronald Black
1!11];’21]21] The Courtyard

__ Mr. Ronald Black

SHODDODD00000000000. . 1;’11];’2{]20 Mr. Ronald Black

¢ Click the Shipment Number column heading (or double-click the shipment number) to drill down
to the selected shipment:

[& Shipment Mumber

SHO0000000000000000062

Click the Process button to invoice the included shipments:

The program asks you to confirm your choices. Click Yes to continue.

Invoice Shipments

Are you sure you want to invoice the selected shipments?

23]

Note: There may be data-integrity errors that prevent some invoicing, in which case an error
message will appeatr.

Click the Log button to confirm which shipments were invoiced:

:50
:50
:50
:50
:50
:50
:50
:50
:50
:50
:50
:50

7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
7/11/2020 2:02
IN0OO0OO0O0O0000065.

7/11/2020 2:02:50
7/11/2020 2:02:50
INO0O0O0O000000066.

7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50

PM
PM
PM
PM
PM
PM
PM
PM
PM
PM
PM
PM

PM
PM

PM
PM
PM

Invoice Shipments started.
Performed by user: ADMIN

Shipment Range
All
Create Separate Invoices for Each Customer Shipment
Set Invoice Date to Shipment Date=No
Invoice Date=1/10/2020

Invoicing Shipment Number SH00000000000000000062...
Shipment Number SHO00000000000000000062 invoiced. Invoice Number

Invoicing Shipment Number SH00000000000000000067...
Shipment Number SH00000000000000000067 invoiced. Invoice Number

Invoice Shipments complete.

The Log lists:

e The user, the type of shipments selected, and the full range settings.

e Each shipment that was invoiced, along with the shipment and invoice numbers.
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Print Order Entry forms

Print Order Entry forms

Invoice | [B Shipmert Number Shipment Date | Shipment Description Customer Num... | Bill-To Name
No SHOO0DO00D000000000066 ~~ 1./10/2020 1240 The Courtyard
No SHOO000000000000000068  1./10/2020 1200 Wr. Ronald Black
# PTDEMO - O/E Forms (=25
File Help
Order Number [cRDOC000DO00DGE | ¢ [ Prnt Order Confimation... |
Shipment Number [SHO000D000000000000066 |Q | Print Picking Slip... ]
Invoice Mumber ||NDDDDDDDDDDD5? | Q | Prirtt Invoice... ]
[ Close ]
4 | 1 | +
[ SelectAl | SelectNone | O Shipments selected.
[ Process ] [ Log... ] I C/E Forms... I Close

e Click the O/E Forms button to pop up a print window. You can print the order confirmations,
picking slips and invoices using the Sage 300 printing functions.

File Formats for Imported Shipment Lists

Update Shipments lets you change shipments based on an imported shipment list. Import files are Excel

files.

You can find examples of import lists in directory “...\Sage300\XL61A\Documentation”.

Shipment List

Instead of specifying a range of shipments and clicking the Load button, you can directly import a list of

shipments.

The Excel Spreadsheet shipment list is a single column with “SHINUMBER” as the column heading in the

first row.

1 SHINUMEBER

A

2 | SHOCOOO00000000000000063

e All other columns are ignored. This means that you can add item descriptions and notes to your
spreadsheet without affecting the file import.
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